Is it worth reporting build errors on obsolete platforms?

LocoPollo parrot at sol42.com
Tue Apr 20 23:55:22 UTC 2010


Hello.
The platform is Solaris 9/SPARC, running on a SparcStation 5.  I'm using the bundled gcc 2.95 compiler.
There are some new problems with 2.3.0 (Parrot_{gm|local|asc}time_r), and one known error (Parrot_unsetenv) from 2.2.0 and earlier remains.  Is it worth reporting them?
Regards.
-LocoPollo


More information about the parrot-dev mailing list