Request for Testers: gsoc_nci branch

Bruce Gray bruce.gray at acm.org
Tue Nov 16 18:48:35 UTC 2010


On Nov 9, 2010, at 11:28 PM, Peter Lobsinger wrote:

> The gsoc_nci branch is at a point where it should be mergeable. Please
> test it on any platforms you happen to care about.

The branch passes all of `make fulltest` on my OS X 10.5.8 box.
Configuration: * libffi *not* installed.
+1 to merge after 2.10.

Related bug report:
LibFFI actually *is* installed on this box; LibFFI comes with the 10.5  
Developer Tools (i.e. GCC compiler).
Apple (or BSD?) chooses to install the header file as <ffi/ffi.h>  
instead of just <ffi.h>,  so the Configure probe fails to find it.
This issue should not delay the branch merge.

-- 
Hope this helps,
Bruce Gray ("Util")




More information about the parrot-dev mailing list