Issues with Cardinal

Tadeusz Sośnierz tadzikes at gmail.com
Tue Jan 4 17:02:28 UTC 2011


Hello,
I've been trying to fix Cardinal recently, to convert it to NQP-rx once
it starts working. I've got it to compile and run, but the test suite
can't be ran because of the annoyoing require bug, which I am unable to
fix. I filed a github issue[1], and will be glad it I could receive any
feedback on the topic.

Kind regards,
Ted

[1] https://github.com/parrot/cardinal/issues/#issue/1


More information about the parrot-dev mailing list