GCC failed with configure.pl

Ashraya S theemeraldsoul at gmail.com
Wed Jul 10 10:39:18 UTC 2013


Hi All,

I am new to parrot and i am trying to install this in windows 7.
I have installed perl and minGW and have added these to my PATH as well.

But i get the following error :

C:\Users\ashiva\Documents\GitHub\parrot>perl Configure.pl
Parrot Version 5.5.0 Configure 2.0
Copyright (C) 2001-2013, Parrot Foundation.

Hello, I'm Configure. My job is to poke and prod your system to figure out
how to build Parrot. The process is completely automated, unless you passed 
in
the `--ask' flag on the command line, in which case I'll prompt you for a 
few
pieces of info.

Since you're running this program, you obviously have Perl 5--I'll be 
pulling
some defaults from its configuration.

init::manifest -      Check 
MANIFEST.....................................done.
init::defaults -      Set Configure's default 
values.....................done.
init::install -       Set up installation 
paths..........................done.
init::hints -         Load platform and local hints 
files................done.
inter::progs -        Determine what C compiler and linker to 
use...Compilation
failed with 'gcc'

C:\Users\ashiva\Documents\GitHub\parrot>

Please help me resolve this problem.

Thanks a lot, in advance.

--
Ashiva
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.parrot.org/pipermail/parrot-dev/attachments/20130710/4ce0809b/attachment.html>


More information about the parrot-dev mailing list